<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://ournourishedtable.com/xmlrpc.php">

<title>Confessions of a recovering perfectionist &#8211; Our Nourished Table</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=ournourishedtable.com&amp;id=118617956&amp;t=1485882463&amp;back=https%3A%2F%2Fournourishedtable.com%2F2017%2F01%2F11%2Fconfessions-of-a-recovering-perfectionist%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//nourishedtable.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Our Nourished Table &raquo; Feed" href="https://ournourishedtable.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Our Nourished Table &raquo; Comments Feed" href="https://ournourishedtable.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Our Nourished Table &raquo; Confessions of a recovering&nbsp;perfectionist Comments Feed" href="https://ournourishedtable.com/2017/01/11/confessions-of-a-recovering-perfectionist/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9kN0OwiAMhV9IJOpcvDE+C7C6daNAVpZlby+4OONPuGlO2/NRWjkHYbyL4KKkSQQ7tehYzsF4EkxoYfnK9oZ5J/9jFgdg2UMMygzimf3YtfXte44fG9WwbK3XypaeRndHh3HZRMls/AipTkHF7CBoUIEFSrYSRqF+UVl2aYniuutdtA4jMIsUCScSsUuDilyi8lfWA8lk/KysKErnIyaaN5EbN7oeqsuxOp1PVd0/AKYgp8k=' type='text/css' media='all' />
<link rel='stylesheet' id='canape-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C400italic%2C700%2C700italic%7CNoticia+Text%3A400%2C400italic%2C700%2C700italic%7CMontserrat%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNjtEKwjAMRX/IGucE2YP4LV2NsdKmpcko+3srPjgRh2/nknMgULNxiRVZIU4mh4k8CxAyFt8OP3DrRDawaPWGEQXyNIKzbDOC6BzwD8+ze7mmZpfiV7H4qvoLoUpLRC0VG9+0lhEmE5Kz6hN/DHMN1pe1tOAYEjUkaNZiPqNzPHWHYz/shn3f3R9CYnvK' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGsc22Iv4LVnp2kialCbD3xcfRIbi0z0XzoFHC1HFkzjUPTTeM4kBRieVFfuHztHsBL/1puZhY6QOVrCT5Pf+q0wjIQfWrMfzFXlJNRmUCTLrivwSbvU6TMs8j8swXu5PxW1Jsg==' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyF0NsKwjAMBuAXsiuepl6Iz9LV35G6Hmxahz69FSYiVIVAIPkISeQYBDk95CNYmhKXjHibUmN4Jn8BYamPKqGx5F5Ye5fg0tNa39EAkRlR9aVWBp18xQXPyYK5oEr3cyVyV8L4lxmkoPRZRDDdUTuEw3vn7x+Y1MHu56u2XS+Wu83WPACvA3MG'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nourishedtable.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Almond Milk' href='https://ournourishedtable.com/2017/01/07/almond-milk/' />
<link rel='next' title='Powerhouse Kale Salad and Super Simple&nbsp;Dressing' href='https://ournourishedtable.com/2017/01/17/powerhouse-kale-salad-and-super-simple-dressing/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://ournourishedtable.com/2017/01/11/confessions-of-a-recovering-perfectionist/" />
<link rel='shortlink' href='http://wp.me/p81HWQ-d4' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fournourishedtable.com%2F2017%2F01%2F11%2Fconfessions-of-a-recovering-perfectionist%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fournourishedtable.com%2F2017%2F01%2F11%2Fconfessions-of-a-recovering-perfectionist%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Confessions of a recovering perfectionist" />
<meta property="og:url" content="https://ournourishedtable.com/2017/01/11/confessions-of-a-recovering-perfectionist/" />
<meta property="og:description" content="I am a recovering perfectionist. And yet&#8230;if you asked people who know me on a basic level, if I was or ever had been a perfectionist, they would probably laugh in your face. You see, I have a…" />
<meta property="article:published_time" content="2017-01-11T20:30:53+00:00" />
<meta property="article:modified_time" content="2017-01-11T21:03:03+00:00" />
<meta property="og:site_name" content="Our Nourished Table" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel="search" type="application/opensearchdescription+xml" href="https://ournourishedtable.com/osd.xml" title="Our Nourished Table" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Our Nourished Table" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="coaching + cooking + community" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://ournourishedtable.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Confessions of a recovering&nbsp;perfectionist | Our Nourished Table on WordPress.com" />
<meta name="description" content="I am a recovering perfectionist. And yet...if you asked people who know me on a basic level, if I was or ever had been a perfectionist, they would probably laugh in your face. You see, I have a wild mane of curly hair. That I never brush. My car is a mess. Old coffee cups&hellip;" />
		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
		<script type="text/javascript">
		try { amznads.getAds("3033"); } catch(e) { /* ignore */ }
		</script>
		<script type="text/javascript">
		try {
			var a9_p = amznads.getKeys(),
			_ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'ournourishedtable.com',
				pageURL: 'https://ournourishedtable.com/2017/01/11/confessions-of-a-recovering-perfectionist/'
			};
			if("undefined"!=typeof a9_p&&""!=a9_p&&null!==a9_p&&"[object Array]"===Object.prototype.toString.call(a9_p)){var a="",b=0,c=a9_p.length;a9_p.sort();for(var d=0;d<c;d++){a9_p[d-b]=a9_p[d-b].replace(/a1x6p/,"a160x600p");var e=a9_p[d-b].split("p");e[0]==a&&(a9_p.splice(d-b,1),b++);a=e[0]}_ipw_custom.amznPay=a9_p};document.close();
		} catch(e) {}
		</script> 		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript">
		jQuery(window).ready(function () {
			jQuery("a.wpa-about").text("Advertisements");
		});
		</script><link rel="amphtml" href="https://ournourishedtable.com/2017/01/11/confessions-of-a-recovering-perfectionist/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="single single-post postid-810 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light infinite-scroll neverending">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="wrapper">
			<div class="header-inner">
				<div class="site-branding">
					
											<p class="site-title"><a href="https://ournourishedtable.com/" rel="home">Our Nourished Table</a></p>
										<p class="site-description">coaching + cooking + community</p>
				</div><!-- .site-branding -->

								<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
				<nav id="site-navigation" class="main-navigation" role="navigation">
					<div class="menu-menu-2-container"><ul id="primary-menu" class="menu"><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://ournourishedtable.com/">Home</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://ournourishedtable.com/about/">About</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-59"><a href="https://ournourishedtable.com/blog/">Blog</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="https://ournourishedtable.com/coaching/">Coaching</a></li>
<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://ournourishedtable.com/events/">Mindful Dinner Parties</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="https://ournourishedtable.com/contact/">Contact</a></li>
</ul></div>				</nav><!-- #site-navigation -->
							</div><!-- .header-inner -->
		</div><!-- .wrapper -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-810" class="post-810 post type-post status-publish format-standard hentry category-uncategorized tag-health tag-perfectionism tag-recovery tag-wellness tag-wellness-coach">

	
	<header class="entry-header">
		<h2 class="entry-title">Confessions of a recovering&nbsp;perfectionist</a>	</header><!-- .entry-header -->

	<div class="entry-body">
		<div class="entry-meta">
			<span class="posted-on"><a href="https://ournourishedtable.com/2017/01/11/confessions-of-a-recovering-perfectionist/" rel="bookmark"><time class="entry-date published" datetime="2017-01-11T20:30:53+00:00">January 11, 2017</time><time class="updated" datetime="2017-01-11T21:03:03+00:00">January 11, 2017</time></a></span>		</div><!-- .entry-meta -->


		<div class="entry-content">
			<p>I am a recovering perfectionist.</p>
<p>And yet&#8230;if you asked people who know me on a basic level, if I was or ever had been a perfectionist, they would probably laugh in your face.</p>
<p>You see,<br />
I have a wild mane of curly hair.<br />
That I never brush.</p>
<p>My car is a mess.<br />
Old coffee cups in the cup holders.<br />
A windshield that desperately needs to be cleaned.</p>
<p>I have a bank account<br />
that tends to dwindle<br />
then rise<br />
depending on the season.<br />
Consistency is not my strong suit.</p>
<p>At first glance, I am the complete opposite of a perfectionist.</p>
<p>But, if you asked people that I’m the most vulnerable with, the people that truly see me, they would nod in agreement. I am indeed a recovering perfectionist.</p>
<p>When my perfectionism was at it’s worst, I couldn’t make a decision about anything. For example, exercise. I would sit in my house, dressed head-to-toe in spandex, debating on whether to rush to a yoga class or go for a run. In my perfectionist mind, a run was quicker, burned more calories and left me sweaty. Yoga seemed like the more “zen” thing to do, but I was so far from “zen.” And the idea of spending an hour on my mat having to confront this “un-zeness” left me queasy. So I just sat sat there, panicky.</p>
<p>When my perfectionism was at it’s worst, I punished myself when I didn’t meet my own athletic standards. Mostly, this manifested when I rowed crew. If I didn’t perform how I wanted to on a workout, it would take days, sometimes even weeks, for the mean girl voices in my head to subside.</p>
<p>When my perfectionism was at it’s worst, I was the most agreeable girl in the world. I said yes to everything, letting my own boundaries become as permeable as water. All in the name of being liked, of not rocking the boat, of chasing love.</p>
<p>When my perfectionism was at it’s worst, food was a reward. A reward for a workout, a reward for a hard day, a reward for walking the dog. I lived in the mindset of  “have-to’s before want-to’s.” This meant that before I enjoyed my morning smoothie, the blender had to be totally cleaned and put away, counter tops wiped down, sink rinsed out.</p>
<p>This life was exhausting.</p>
<p>And finally all of this uncertainty, this second guessing, became too much. The worried chatter in my brain became too loud and I couldn’t breathe.</p>
<p>I knew that I had to change.<br />
Change, or stay stuck in a debilitating mindset.<br />
Those were the options.</p>
<p>It took baby steps.<br />
Baby steps for me to walk away from these habits.<br />
Away from the belief that one “wrong” decision could mess up my whole life.</p>
<p>It took baby steps for me to transform from a perfectionist into a recovering perfectionist.</p>
<p>At first, every decision felt like a leap of faith. I joined a gym, even though every logical piece of me said that it was a bad idea. Why on earth would it be helpful to go a place where the words <i>calories burned</i> are projected in bright red neon lights? Yet, I knew that I wanted a space to workout, where I could go on my own timeline, where I could walk or run, or lift weights. Even this small decision felt huge. But I learned to put a towel over the treadmill screen, and walk or run until my body told me it was enough. I tried out body pump classes and pilates classes. There were even days where I showed up, walked on the treadmill for 10 minutes, and then decided that I didn’t want to be there. So I went home. And didn’t say one mean word to myself about it.</p>
<p>Breaking free from a perfectionist mentality means that you don’t know how every decision is going to work out. It means that you trust your instincts, and understand that the result might not seem ideal at first. You understand that there is always space to change your mind, to course correct. It means that you may have to have difficult conversations.</p>
<p>Being a recovering perfectionist means that everyday I am learning and re-learning radical acceptance. It means that sometimes, I am better at trusting my instincts than others. It means that laying in bed on Saturday morning and watching <i>Grey’s Anatomy</i> on Netflix is so beautifully ok. It means that I can say “no thank you” to plans or I can say “yes please,” and both responses hold equal value. It means that I choose to embrace my body, even on days when it feels challenging. It means putting one foot in front of the other. Some steps are wobbly and small. Others are strong and purposeful. But they are all steps forward, no matter how they land.</p>
<p>I now speak up when I have something to say.<br />
I run when I feel like running<br />
and walk<br />
when I feel like walking.</p>
<p>I love chocolate<br />
but say<br />
“No, thank you,”<br />
when I genuinely don’t want it<br />
and &#8220;yes please&#8221;<br />
when I do.</p>
<p>I eat the way I want to.<br />
The way my body asks me to.</p>
<p>I make simple decisions.<br />
Coffee or tea<br />
Hike or yoga<br />
Rest or play<br />
And sometimes realize afterwards<br />
that another choice might have suited me better.</p>
<p>Oh well.<br />
That’s ok.<br />
Noted for next time.</p>
<p>I still hear that mean girl in my head sometimes.<br />
The voice that tells me that I’m distanced from my intuition.<br />
That I’m lazy.<br />
That I’m irresponsible<br />
That I made a wrong choice.</p>
<p>But I politely tell her to please,<br />
shut the fuck up.</p>
<p>And I promptly go back to living.<br />
messy<br />
wild<br />
honest<br />
living.</p>
<p>Life is way more fun that way.</p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<a class="wpa-about" href="https://en.support.wordpress.com/about-these-ads/" rel="nofollow"></a>
				        <div id="crt-1936688760" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-1936688760');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1936688760",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1936688760'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
				<div class="u">
					<script type='text/javascript'>
					(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:26942, width:300, height:250});}})(window);
					</script>
				</div>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-810" class="share-twitter sd-button share-icon" href="https://ournourishedtable.com/2017/01/11/confessions-of-a-recovering-perfectionist/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-810" class="share-facebook sd-button share-icon" href="https://ournourishedtable.com/2017/01/11/confessions-of-a-recovering-perfectionist/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-810" class="share-google-plus-1 sd-button share-icon" href="https://ournourishedtable.com/2017/01/11/confessions-of-a-recovering-perfectionist/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-118617956-810-5890c45fd8f72' data-src='//widgets.wp.com/likes/#blog_id=118617956&amp;post_id=810&amp;origin=nourishedtable.wordpress.com&amp;obj_id=118617956-810-5890c45fd8f72' data-name='like-post-frame-118617956-810-5890c45fd8f72'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
					</div><!-- .entry-content -->


		<footer class="entry-meta">
			<span class="tags-links">Tagged <a href="https://ournourishedtable.com/tag/health/" rel="tag">health</a>, <a href="https://ournourishedtable.com/tag/perfectionism/" rel="tag">perfectionism</a>, <a href="https://ournourishedtable.com/tag/recovery/" rel="tag">recovery</a>, <a href="https://ournourishedtable.com/tag/wellness/" rel="tag">wellness</a>, <a href="https://ournourishedtable.com/tag/wellness-coach/" rel="tag">wellness coach</a></span>		</footer><!-- .entry-meta -->
	</div><!-- .entry-body -->

</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://ournourishedtable.com/2017/01/07/almond-milk/" rel="prev">Almond Milk</a></div><div class="nav-next"><a href="https://ournourishedtable.com/2017/01/17/powerhouse-kale-salad-and-super-simple-dressing/" rel="next">Powerhouse Kale Salad and Super Simple&nbsp;Dressing</a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/11/confessions-of-a-recovering-perfectionist/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://ournourishedtable.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="e35404cd7b" /><input type="hidden" name="_wp_http_referer" value="/2017/01/11/confessions-of-a-recovering-perfectionist/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='810' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7a9a8fdae7" /></p>
<input type="hidden" name="genseq" value="1485882463" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="127"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area sidebar-widget-area" role="complementary">
	<aside id="search-1" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" class="search-form" action="https://ournourishedtable.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>		<aside id="recent-posts-1" class="widget widget_recent_entries">		<h3 class="widget-title">recent musings</h3>		<ul>
					<li>
				<a href="https://ournourishedtable.com/2017/01/31/nourished-in-january/">Nourished in January</a>
						</li>
					<li>
				<a href="https://ournourishedtable.com/2017/01/23/very-berry-smoothie-bowl/">Very Berry Smoothie&nbsp;Bowl</a>
						</li>
					<li>
				<a href="https://ournourishedtable.com/2017/01/17/powerhouse-kale-salad-and-super-simple-dressing/">Powerhouse Kale Salad and Super Simple&nbsp;Dressing</a>
						</li>
					<li>
				<a href="https://ournourishedtable.com/2017/01/11/confessions-of-a-recovering-perfectionist/">Confessions of a recovering&nbsp;perfectionist</a>
						</li>
					<li>
				<a href="https://ournourishedtable.com/2017/01/07/almond-milk/">Almond Milk</a>
						</li>
				</ul>
		</aside>		<aside id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><h3 class="widget-title">instagram lovin&#039;</h3><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BP6IQrcAmXq/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c135.0.809.809/16123078_1109689889159038_76652427360600064_n.jpg?ig_cache_key=MTQzOTQ5OTM2MTQyMjgyOTAzNA%3D%3D.2.c" width="640" height="640" alt="Best bathroom ever. &quot;Nourished in January&quot; post up on the blog (and this place is totally included) 💗#bodypositivity #bodypositive" title="Best bathroom ever. &quot;Nourished in January&quot; post up on the blog (and this place is totally included) 💗#bodypositivity #bodypositive" /></a>
<a href="https://www.instagram.com/p/BP3PYw-Dp9o/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.134.1080.1080/16230618_1331553883572299_2852210660840833024_n.jpg?ig_cache_key=MTQzODY4NjI3ODUxNDAyNDI5Ng%3D%3D.2.c" width="640" height="640" alt="#galpals 🐶" title="#galpals 🐶" /></a>
<a href="https://www.instagram.com/p/BP05Lupg0hz/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.117.937.937/16123694_374403196260918_2891005927899529216_n.jpg?ig_cache_key=MTQzODAyNTY3NTY5MjAwMTM5NQ%3D%3D.2.c" width="640" height="640" alt="When older cousins make you feel all fancy...😍" title="When older cousins make you feel all fancy...😍" /></a>
<a href="https://www.instagram.com/p/BPsxz5gD6MA/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.134.1080.1080/16110949_1841653166076918_5963979342273839104_n.jpg?ig_cache_key=MTQzNTc0MTQ1MTkzNzg4Mjg4MA%3D%3D.2.c" width="640" height="640" alt="Sometimes my head gets spinny. I start tripping out about the future, wondering if I&#039;m doing &quot;enough,&quot; freak out about student loans, and generally propel myself into a state of panic. And then...I stop, and look up, and take a deep breathe. And feel so grateful. Grateful that I stumbled across this cottage to call home, grateful for kick ass girlfriends and a rad gaggle of sisters. Grateful that I&#039;m doing work that I&#039;m passionate about. In the words of @glennondoylemelton, carpe a couple kairoses a day. Because this moment is medicine." title="Sometimes my head gets spinny. I start tripping out about the future, wondering if I&#039;m doing &quot;enough,&quot; freak out about student loans, and generally propel myself into a state of panic. And then...I stop, and look up, and take a deep breathe. And feel so grateful. Grateful that I stumbled across this cottage to call home, grateful for kick ass girlfriends and a rad gaggle of sisters. Grateful that I&#039;m doing work that I&#039;m passionate about. In the words of @glennondoylemelton, carpe a couple kairoses a day. Because this moment is medicine." /></a>
<a href="https://www.instagram.com/p/BPnfcHADCdp/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.42.1080.1080/16110108_1838463669771680_53211122924257280_n.jpg?ig_cache_key=MTQzNDI1MzI3NzQ0NDk3NDQ0MQ%3D%3D.2.c" width="640" height="640" alt="Yes, I know it&#039;s winter. But let&#039;s pretend we&#039;re at the beach and make a smoothie bowl 🍓{makes one bowl}
In a blender: 1 cup frozen berries, 1/2 frozen banana, 1 cup milk of choice, 1 pitted date
~Blend until smooth, transfer to a bowl and top with toppings of your choice! Some ideas: granola, fresh or frozen fruit, almonds, pepitas, honey, nut butter, chia seeds, or coconut flakes. Enjoy!" title="Yes, I know it&#039;s winter. But let&#039;s pretend we&#039;re at the beach and make a smoothie bowl 🍓{makes one bowl}
In a blender: 1 cup frozen berries, 1/2 frozen banana, 1 cup milk of choice, 1 pitted date
~Blend until smooth, transfer to a bowl and top with toppings of your choice! Some ideas: granola, fresh or frozen fruit, almonds, pepitas, honey, nut butter, chia seeds, or coconut flakes. Enjoy!" /></a>
<a href="https://www.instagram.com/p/BPlBK16DG4d/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16110925_1418281718191573_9116578426659012608_n.jpg?ig_cache_key=MTQzMzU1NzE5OTUxMDg1OTI5Mw%3D%3D.2" width="640" height="640" alt="Rainy day vibes in LA today ☔️ Breakfast in bed please. #repost from @womenshealthuk #intutiveeating #intutivemovement #selfcaresunday" title="Rainy day vibes in LA today ☔️ Breakfast in bed please. #repost from @womenshealthuk #intutiveeating #intutivemovement #selfcaresunday" /></a>
</div>
</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://ournourishedtable.com" data-blog="https://ournourishedtable.com" data-lang="en" >Follow Our Nourished Table on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="archives-1" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://ournourishedtable.com/2017/01/'>January 2017</a></li>
	<li><a href='https://ournourishedtable.com/2016/12/'>December 2016</a></li>
	<li><a href='https://ournourishedtable.com/2016/11/'>November 2016</a></li>
	<li><a href='https://ournourishedtable.com/2016/10/'>October 2016</a></li>
		</ul>
		</aside></div><!-- #secondary -->

	</div><!-- #content -->

		
<div id="tertiary" class="pre-footer " role="complementary" style="">
	<div class="inner">
		<div class="footer-branding ">
						<div class="footer-site-branding">
				<p class="footer-site-title"><a href="https://ournourishedtable.com/" title="Our Nourished Table" rel="home">Our Nourished Table</a></p>
									<p class="footer-site-description">coaching + cooking + community</p>
							</div><!-- .site-branding -->
			
			<div class="social-links"><ul id="menu-social" class="menu"><li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="https://www.instagram.com/ournourishedtable/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</div>

		
	</div>
</div><!-- #tertiary -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
				
							</div><!-- .site-info -->
		</footer><!-- #colophon -->
</div><!-- #page -->

		<script type="text/javascript">
		//<![CDATA[
		var infiniteScroll = {"settings":{"id":"main","ajaxurl":"https:\/\/ournourishedtable.com\/?infinity=scrolling","type":"scroll","wrapper":true,"wrapper_class":"infinite-wrap","footer":"page","click_handle":"1","text":"Older posts","totop":"Scroll back to top","currentday":"11.01.17","order":"DESC","scripts":[],"styles":[],"google_analytics":false,"offset":0,"history":{"host":"ournourishedtable.com","path":"\/2017\/01\/11\/confessions-of-a-recovering-perfectionist\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2017,"monthnum":1,"day":11,"name":"confessions-of-a-recovering-perfectionist","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"posts_per_page":7,"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":"2017-01-11 20:30:53","stats":"blog=118617956&v=wpcom&tz=0&user_id=0&post=810&subd=nourishedtable&x_pagetype=infinite"}};
		//]]>
		</script>
		<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201705y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/nourishedtable.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/nourishedtable.wordpress.com\/wp-login.php?action=logout&_wpnonce=ddcee279aa","homeURL":"https:\/\/ournourishedtable.com\/","postID":"810","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
		<div id="infinite-footer">
			<div class="container">
				<div class="blog-info">
					<a id="infinity-blog-title" href="https://ournourishedtable.com/" rel="home">
						Our Nourished Table					</a>
				</div>
				<div class="blog-credits">
					<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a> 				</div>
			</div>
		</div><!-- #infinite-footer -->
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/ournourishedtable.com\/2017\/01\/11\/confessions-of-a-recovering-perfectionist\/":810};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="118617956" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://ournourishedtable.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Our Nourished Table" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="30e64faaba" /><input type="hidden" name="_wp_http_referer" value="/2017/01/11/confessions-of-a-recovering-perfectionist/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"118617956","siteName":"Our Nourished Table","siteURL":"https:\/\/ournourishedtable.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/canape","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/nourishedtable.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fournourishedtable.com%2F2017%2F01%2F11%2Fconfessions-of-a-recovering-perfectionist%2F","themeURL":"https:\/\/wordpress.com\/themes\/canape\/","xhrURL":"https:\/\/ournourishedtable.com\/wp-admin\/admin-ajax.php","nonce":"3bdff8c6e1","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"5067b7b959\" \/>","referer":"https:\/\/ournourishedtable.com\/2017\/01\/11\/confessions-of-a-recovering-perfectionist\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/nourishedtable.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fnourishedtable.wordpress.com%2F2017%2F01%2F11%2Fconfessions-of-a-recovering-perfectionist%2F","postID":"810","shortlink":"http:\/\/wp.me\/p81HWQ-d4","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/ournourishedtable.com\/810","statsLink":"https:\/\/wordpress.com\/stats\/post\/810\/ournourishedtable.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Canape","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 26 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/nourishedtable.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fournourishedtable.com%2F2017%2F01%2F11%2Fconfessions-of-a-recovering-perfectionist%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/ournourishedtable.com\/wp-admin\/admin-ajax.php","nonce":"468b2feeb3","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/nourishedtable.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fournourishedtable.com%2F2017%2F01%2F11%2Fconfessions-of-a-recovering-perfectionist%2F","blog_id":"118617956","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=118617956&v=wpcom&tz=0&user_id=0&subd=nourishedtable","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUdFuwyAM/KFRa1oy7WXatxDitE7AMAxJ+/cjmRql7RR1b8f57nwATEEZzwk5QS/Q4kgGw/nQywtsRi6rYPORWMDSgALfGTOeNLcW446YuCOmdFnBjtZ45wqlfhf086YGZKKA/zHdEPfGdEJXZCE3YDTrgItjQU9JWY901Ik8PyWXgUIpwoPqvMmiOlofltjY3N5Wjhjs5eDoIXxzX92WuWp0BKclYSxI+RFjpDls5fYSzNx/TljRX6Vk6nzTo0n3UdecsWz0oEUwLYblHCLKw6tvv0tHnwUt9JiCNoO6EsXz5T5fq4+6rqr3t7r/ASfE+Vc='></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVzUEOgkAMheELWatGYGU8y8DUsVjKpFMg3h42LNxoXL38iy8PlwzdqE7qOEyQZUqsBX1hdzJoJXSvli1CZkKlmYw0sqZjXw74j82/HQtFSEGE7P1ZX1Qei8NDAhuWZ7DtYt8N3Yfb+dpcqlNdV02/ApYOV/E='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "nourishedtable.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script><script type="text/javascript">
			jQuery.extend( infiniteScroll.settings.scripts, ["jquery","jquery-core","jquery-migrate","mobile-useragent-info","postmessage","jquery_inview","jetpack_resize","spin","jquery.spin","grofiles-cards","wpgroho","jquery.autoresize","highlander-comments","akismet-form","devicepx","jetpack_likes_queuehandler","the-neverending-homepage","swipe-js","comment-like","canape-script","canape-navigation","canape-skip-link-focus-fix","comment-reply","wpcom-masterbar-js","wpcom-actionbar-bar","swfobject","videopress","jetpack-carousel","twitter-widgets","twitter-widgets-infinity","twitter-widgets-pending","tiled-gallery","sharing-js"] );
			jQuery.extend( infiniteScroll.settings.styles, ["wpcom-smileys","jetpack_likes","wordads-global","the-neverending-homepage","wpcom-core-compat-playlist-styles","mp6hacks","wpcom-bbpress2-staff-css","comment-like-css","noticons","genericons","canape-style","canape-wpcom","wpcom_instagram_widget","geo-location-flair","reblogging","a8c-global-print","wpcom-actionbar-bar","sharedaddy","social-logos","h4-global","canape-fonts","highlander-comments","highlander-comments-ie7","jetpack-carousel","tiled-gallery","jetpack-carousel-ie8fix"] );
		</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'118617956','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'118617956','v':'wpcom','tz':'0','user_id':'0','post':'810','subd':'nourishedtable'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUFM0eVlLTFs5SkddZFtGK1lSVCtqWTNxYWpwV09PTFYyU0hpOEtLaWssJmY/ZGFSVUh5VDN8cit+PUlaTWw/LUh1KyZwMFIrOWRTcEpkaisuZyx1bVUwWEsyVGJPaCtoQnRsOS1dU0RhJl8vNXU2TFkvRG0vSyZoWD9UflV0NG84cV1bYTB1TldhSmg/K0JpZG1fbjkuT09Ydjl+UEtCelM5NWJOVjFIWE1SJndaUDguVXRhW1B0bUU2YU9FeGkrPWRbWzhWOV9LMi1IWl9JSHlJfnVxRlF1V29zL1tpQ2RfcnI5TzJvdFl5ci9McTFjdjg='}]);
_stq.push([ 'clickTrackerInit', '118617956', '810' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
